From: Felipe Contreras Date: Sat, 26 Jun 2021 17:57:35 GMT Subject: RE: [PATCH] help: convert git_cmd to page in one place Message-ID: <60d76a8f5d2d6_1740d20882@natae.notmuch> In-Reply-To: <20210626163219.4137317-1-rybak.a.v@gmail.com> Andrei Rybak wrote: > Depending on the chosen format of help pages, git-help uses function > show_man_page, show_info_page, or show_html_page. The first thing all > three functions do is to convert given `git_cmd` to a `page` using > function cmd_to_page. > > Move the common part of these three functions to function cmd_help to > avoid code duplication. Makes sense. Reviewed-by: Felipe Contreras -- Felipe Contreras