From: Felipe Contreras Date: Fri, 28 May 2021 16:10:41 GMT Subject: RE: [PATCH v5 08/13] send-email: use function syntax instead of barewords Message-ID: <60b116015b98a_4b03220857@natae.notmuch> In-Reply-To: Ævar Arnfjörð Bjarmason wrote: > Change calls like "__ 'foo'" to "__('foo')" so the Perl compiler > doesn't have to guess that "__" is a function. This makes the code > more readable. Agreed. Ruby has something similar: foo arg1, arg2 foo(arg1, arg2) As a C programmer I find the former a quirk of the language, and much harder to read. If it's a function call, present it as such. -- Felipe Contreras