From: Karthik Nayak Date: Sun, 07 Jun 2015 12:03:41 GMT Subject: Re: [PATCH v6 0/11] create ref-filter from for-each-ref Message-ID: <5574331D.3020705@gmail.com> In-Reply-To: <5572F904.1080608@gmail.com> On 06/06/2015 07:13 PM, Karthik Nayak wrote: > Version four of this patch can be found here : > http://www.mail-archive.com/git@vger.kernel.org/msg70280.html > > v5 : http://www.mail-archive.com/git@vger.kernel.org/msg70888.html > > Changes in v5: > * Rename functions to better suit the code. > * implement filter_refs() > * use FLEX_ARRAY for refname > * other small changes > > Changes in v6: > * based on latest master branch (github.com/git/git) > * rename variables named sort to sorting. Patch 09/11 and 10/11 had a some code swapped, weird. Have mailed new patches. -- Regards, Karthik