From: Karthik Nayak Date: Sat, 06 Jun 2015 10:53:27 GMT Subject: Re: [WIP/PATCH v5 0/10] create ref-filter from for-each-ref Message-ID: <5572D127.6010006@gmail.com> In-Reply-To: On 06/06/2015 03:10 PM, Christian Couder wrote: > On Sat, Jun 6, 2015 at 9:04 AM, Karthik Nayak wrote: > > Version for of this patch can be found here : > > http://www.mail-archive.com/git@vger.kernel.org/msg70280.html > > > > Changes in this version: > > * Rename functions to better suit the code. > > * implement filter_refs() > > * use FLEX_ARRAY for refname > > * other small changes > > Now that the patch series starts to be in a good shape you might want > to use [PATCH ...] instead of [WIP/PATCH ...]. > > Thanks, > Christian. > Good point! I should have done that. -- Regards, Karthik