From: Karthik Nayak Date: Sat, 06 Jun 2015 07:04:24 GMT Subject: [WIP/PATCH v5 0/10] create ref-filter from for-each-ref Message-ID: <55729B78.1070207@gmail.com> Version for of this patch can be found here : http://www.mail-archive.com/git@vger.kernel.org/msg70280.html Changes in this version: * Rename functions to better suit the code. * implement filter_refs() * use FLEX_ARRAY for refname * other small changes -- Regards, Karthik