From: René Scharfe Date: Sat, 07 Mar 2015 10:49:49 GMT Subject: Re: [PATCH] daemon: use strbuf for hostname info Message-ID: <54FAD7CD.4020408@web.de> In-Reply-To: <20150307010832.GB8202@peff.net> Am 07.03.2015 um 02:08 schrieb Jeff King: > On Sat, Mar 07, 2015 at 01:20:22AM +0100, René Scharfe wrote: > >>> Not a big deal, but do we want to rename sanitize_client_strbuf to >>> sanitize_client? It only had the unwieldy name to distinguish it from >>> this one. >> >> A patch would look like this. The result is shorter, but no win in >> terms of vertical space (number of lines). > > IMHO this is an improvement, though whether it is enough to merit the > code churn I dunno. So I'm in favor, but don't mind dropping it if > others disagree. I don't think the change justifies a separate patch, but we can squash it in. :) René