From: René Scharfe Date: Mon, 30 Apr 2012 21:07:21 GMT Subject: Re: [PATCH 1/3] sequencer: export commit_list_append() Message-ID: <4F9EFF09.5010201@lsrfire.ath.cx> In-Reply-To: Am 26.04.2012 00:03, schrieb Junio C Hamano: > I however wonder if we can name "next" a bit better, but cannot come up > with a good name. It is the location that holds the pointer to the new > tail element if we append one. Some places may call it "tail" but that > gives a wrong impression that it points at the element at the end. Perhaps tail_next? And it's perhaps a good idea to include it in the struct instead of letting callers maintain it separately. René