From: Ori Avtalion Date: Tue, 11 Aug 2009 11:49:00 GMT Subject: Re: [PATCH] Change mentions of "git programs" to "git commands" Message-ID: <4A815AAC.2030601@avtalion.name> In-Reply-To: <20090811125813.6117@nanako3.lavabit.com> On 08/11/2009 06:58 AM, Nanako Shiraishi wrote: > From: Ori Avtalion > Date: Fri, 7 Aug 2009 17:24:21 +0300 > Subject: [PATCH] Change mentions of "git programs" to "git commands" > > Most of the docs and printouts refer to "commands" when discussing what > the end users call via the "git" top-level program. We should refer them > as "git programs" when we discuss the fact that the commands are > implemented as separate programs, but in other contexts, it is better to > use the term "git commands" consistently. > > Signed-off-by: Ori Avtalion > Signed-off-by: Nanako Shiraishi > --- > Thanks Nanako! I'm fine with the changes. (it doesn't help much to nitpick on 'git-foo' vs 'git foo' vs 'foo' :) You might want to consider this patch too: diff --git a/Documentation/git-mailsplit.txt b/Documentation/git-mailsplit.txt index 5cc94ec..8f1b99b 100644 --- a/Documentation/git-mailsplit.txt +++ b/Documentation/git-mailsplit.txt @@ -3,7 +3,7 @@ git-mailsplit(1) NAME ---- -git-mailsplit - Simple UNIX mbox splitter program +git-mailsplit - Simple UNIX mbox splitter SYNOPSIS --------