From: Johannes Sixt Date: Fri, 05 Jun 2009 06:25:02 GMT Subject: Re: [PATCH] diesys calls die and also reports strerror(errno) Message-ID: <4A28BA3E.3090800@viscovery.net> In-Reply-To: <20090604205055.GB17478@sigill.intra.peff.net> Jeff King schrieb: > On Thu, Jun 04, 2009 at 06:05:05AM +0400, Alexander Potashev wrote: >> +void diesys(const char *err, ...) Am I the only one who thinks that 'die_errno' would be a better name for this function? -- Hannes