From: Michael J Gruber Date: Mon, 23 Mar 2009 14:56:38 GMT Subject: Re: [RFC/WIP 1/2] Documentation: fix minor inconsistency Message-ID: <49C7A326.2050403@drmicha.warpmail.net> In-Reply-To: Matthieu Moy venit, vidit, dixit 23.03.2009 15:44: > Michael J Gruber writes: > >> While we don't always write out commands in full (`git command`) we >> should do it consistently in adjacent paragraphs. > >> - If set to true or "refuse", receive-pack will deny a ref update >> + If set to true or "refuse", git-receive-pack will deny a ref update > > Then, shouldn't this be `git receive-pack` ? It should be git-receive-pack in the first patch (adding missing git in the same style as used there), `git-receive-pack` in the second patch (implementation of step 1) and `git receive-pack` in step 2 (the un-dashifying step), which comes later, just as outlined in the cover letter. Mixing these steps into one patch would be a reviewing nightmare. Squashing those two patches (constituting step 1 for the first few files) would be fine. Michael