From: Johannes Sixt Date: Tue, 23 Oct 2007 06:37:43 GMT Subject: Re: [PATCH] Add some fancy colors in the test library when terminal supports it. Message-ID: <471D96B7.4080200@viscovery.net> In-Reply-To: <200710230608.15124.chriscool@tuxfamily.org> Christian Couder schrieb: > Anyway, perhaps having: > > _red=1 > _green=2 > > and then using "say_color $_red stuff" might be easier to understand and > change if needed. Good idea. But then better name it by its purpose: fail=1 # red pass=2 # green -- Hannes