From: Matthieu Moy Date: Sat, 04 Jun 2022 09:49:23 GMT Subject: Re: [PATCH v2 3/4] add configuration variable corresponding to --overwrite-same-content Message-ID: <253c9744-60b6-c571-4962-62d2d6808d69@univ-lyon1.fr> In-Reply-To: <4efbe7d9c95841c691f51954670a1d9f@SAMBXP02.univ-lyon1.fr> On 5/27/22 21:55, Jonathan Bressat wrote: > Configuration variable merge.overwritesamecontent corresponding to We usually write them as camelCase for readability (but options are case-insensitive). > +merge.overwritesamecontent:: > + When set to true, it will modify the behavior of git merge "When set to true, modify", the future is not needed. > + to overwrite untracked files that have the same name and > + content than files in the merged commit. The doc should mention the command-line option too, and say which one takes precedence when both are specified (as it is the case for many other options). -- Matthieu Moy https://matthieu-moy.fr/