From: Jan Kara Date: Thu, 18 Nov 2021 16:49:28 GMT Subject: [PATCH 15/27] bisect: Rename clear_distance() to clear_counted_flag() Message-ID: <20211118164940.8818-16-jack@suse.cz> In-Reply-To: <20211118164940.8818-1-jack@suse.cz> clear_distance() only clears COUNTED flag. Rename the function to match what it does. No code changes. Signed-off-by: Jan Kara --- bisect.c | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-) diff --git a/bisect.c b/bisect.c index 7416a57db4e3..675e8d433760 100644 --- a/bisect.c +++ b/bisect.c @@ -68,7 +68,7 @@ static int count_distance(struct commit_list *entry) return nr; } -static void clear_distance(struct commit_list *list) +static void clear_counted_flag(struct commit_list *list) { while (list) { struct commit *commit = list->item; @@ -339,7 +339,7 @@ static struct commit_list *do_find_bisection(struct commit_list *list, if (bisect_flags & FIND_BISECTION_FIRST_PARENT_ONLY) BUG("shouldn't be calling count-distance in fp mode"); weight_set(p, count_distance(p)); - clear_distance(list); + clear_counted_flag(list); /* Does it happen to be at half-way? */ if (!(bisect_flags & FIND_BISECTION_ALL) && -- 2.26.2