From: Drew DeVault Date: Sun, 11 Apr 2021 12:54:28 GMT Subject: [PATCH v2 0/3] git-send-email: improve SSL configuration Message-ID: <20210411125431.28971-1-sir@cmpwn.com> Following feedback on v1, this splits the changes up into 3 commits, including a new change which makes any value other than 'ssl', 'starttls', or nothing into an error. This also removes 'ssl/tls' in favor of 'ssl' to avoid confusion, and avoids taking a stance on the matter of the deprecation of either approach. Drew DeVault (3): git-send-email(1): improve smtp-encryption docs git-send-email: die on invalid smtp_encryption git-send-email: rename 'tls' to 'starttls' Documentation/git-send-email.txt | 9 +++++++-- git-send-email.perl | 9 ++++++++- 2 files changed, 15 insertions(+), 3 deletions(-) -- 2.31.1