From: Brandon Williams Date: Wed, 15 Mar 2017 00:41:56 GMT Subject: Re: [PATCHv9 00/19] Checkout aware of Submodules! Message-ID: <20170315004156.GI168037@google.com> In-Reply-To: <20170314214642.7701-1-sbeller@google.com> On 03/14, Stefan Beller wrote: > previous work: > https://public-inbox.org/git/20170309221543.15897-1-sbeller@google.com/ > > v9: > * inderdiff to current origin/sb/checkout-recurse-submodules below > * fixed a '\' that was violating the style guide. > * reordered the patches, such that > -> the first two patches are Valerys series and could go on its own as > a cleanup > -> added a new patch "submodule.c: get_super_prefix_or_empty" to > have cleaner code. > * split up the error conditions in the test lib for readability Changes looks sensible to me. -- Brandon Williams