From: Brandon Williams Date: Thu, 09 Mar 2017 18:19:27 GMT Subject: Re: [PATCH v2 0/2] Remove duplicate code from module_clone() Message-ID: <20170309181927.GG153031@google.com> In-Reply-To: <20170309005636.20254-1-me@vtolstov.org> On 03/09, Valery Tolstov wrote: > > The usual protocol would be to rebase off of Stefan's series and build > > on that (assuming you have a dependency against his series), indicating > > that you are doing as such in your cover letter. > > So, should I send only my patch, or current format (patch and dependency) > is acceptalbe? What you did here should be fine. I was just pointing that out for future series that you send out to the list. -- Brandon Williams