From: Brandon Williams Date: Tue, 22 Nov 2016 00:11:48 GMT Subject: Re: [PATCHv2 2/3] submodule-config: rename commit_sha1 to commit_or_tree Message-ID: <20161122001148.GD149321@google.com> In-Reply-To: <20161121232709.8906-3-sbeller@google.com> On 11/21, Stefan Beller wrote: > > switch (lookup_type) { > @@ -448,7 +448,8 @@ static const struct submodule *config_from(struct submodule_cache *cache, > > /* fill the submodule config into the cache */ > parameter.cache = cache; > - parameter.commit_sha1 = commit_sha1; > + // todo: get the actual tree here: s/todo/TODO Makes it more clear that this is a TODO -- Brandon Williams