From: Jeff King Date: Wed, 27 May 2015 20:51:44 GMT Subject: Re: [PATCH v3 0/4] showing existing ws breakage Message-ID: <20150527205144.GA22815@peff.net> In-Reply-To: <20150527072218.GB6898@peff.net> On Wed, May 27, 2015 at 03:22:18AM -0400, Jeff King wrote: > In color.diff.*, these are called "new", "old", and "plain". I am of the > opinion that "context" is a far better name than "plain", but perhaps we > should support both for consistency. > > Here's a patch for the color.diff side, if we want to go that route. So I had originally thought we would support both names in both places. But since the diff patch we ended up with is basically "the real name is context; plain is just a historical anomaly", I do not see any need to support "plain" in your new whitespace code. I suspect you came to the same conclusion independently, but I wanted to make sure what I had written before didn't leave anybody confused. -Peff