From: Jonathan Nieder Date: Wed, 13 May 2015 23:23:49 GMT Subject: Re: cmd_struct Message-ID: <20150513232348.GD5586@google.com> In-Reply-To: Hi, Thiago Farina wrote: > Would be too churn/noise (at this point) to rename cmd_struct to builtin_cmd? > > I know "Why" question could come, but I prefer to not answer it if I can. The answer depends on the "why". (Not "why do you ask?", but "why rename --- what benefit would it bring?") Thanks and hope that helps, Jonathan