From: Jonathan Nieder Date: Tue, 16 Sep 2014 19:52:41 GMT Subject: Re: [PATCH v5 01/35] unable_to_lock_die(): rename function from unable_to_lock_index_die() Message-ID: <20140916195241.GA29050@google.com> In-Reply-To: <1410896036-12750-2-git-send-email-mhagger@alum.mit.edu> Michael Haggerty wrote: > This function is used for other things besides the index, so rename it > accordingly. Makes sense. [...] > builtin/update-index.c | 2 +- > cache.h | 2 +- > lockfile.c | 6 +++--- > refs.c | 2 +- > 4 files changed, 6 insertions(+), 6 deletions(-) Reviewed-by: Jonathan Nieder