From: Jeff King Date: Tue, 10 Jun 2014 20:34:37 GMT Subject: Re: [PATCH 10/15] use get_commit_buffer to avoid duplicate code Message-ID: <20140610203437.GH14974@sigill.intra.peff.net> In-Reply-To: On Tue, Jun 10, 2014 at 04:01:29AM -0400, Eric Sunshine wrote: > > For record_author_date, the new behavior is probably better; > > we notify the user of the error instead of silently ignoring > > it. And because it's used only for sorting by author-date, > > somebody examining a corrupt can fallback to the regular > > Missing word here? "examining a corrupt [...] can" It was "repo". Thanks, fixed this and your other comments for my re-roll (I'm still looking into the best solution for the strbuf_attach issue Junio mentioned). -Peff