From: W. Trevor King Date: Mon, 09 Jun 2014 23:27:25 GMT Subject: Re: Re: [RFC PATCH] clone: add clone.recursesubmodules config option Message-ID: <20140609232725.GA9047@odin.tremily.us> In-Reply-To: <5395B3D3.9060501@web.de> On Mon, Jun 09, 2014 at 03:17:07PM +0200, Jens Lehmann wrote: > And by the way: wouldn't it make more sense to tell the user /what/ > we do automatically? So maybe 'submodule.autoupdate' is a better > name for the new switch? Or autocheckout? No need to preserve submodule-specific jargon when we have a perfectly acceptable word for this in the core interface ;). Cheers, Trevor -- This email may be signed or encrypted with GnuPG (http://www.gnupg.org). For more information, see http://en.wikipedia.org/wiki/Pretty_Good_Privacy