From: Jonathan Nieder Date: Tue, 19 Nov 2013 19:13:23 GMT Subject: Re: [PATCH v4 2/2] Rename suffixcmp() to ends_with() and invert its result Message-ID: <20131119191322.GA4212@google.com> In-Reply-To: <20131117083930.4177.79411.chriscool@tuxfamily.org> Christian Couder wrote: > Now ends_with() returns 1 when the suffix is present and 0 otherwise. Sounds good. [...] > And in vcs-svn/fast_export.c there was already an ends_with() > function that did the same thing. Let's used the renamed one > while at it. Yes, despite the change in signature this shouldn't slow anything down. Thanks. For what it's worth, Reviewed-by: Jonathan Nieder