From: Fredrik Gustafsson Date: Sun, 04 Aug 2013 21:29:38 GMT Subject: Re: [PATCH 1/2] submodule: fix confusing variable name Message-ID: <20130804212938.GL19369@paksenarrion.iveqy.com> In-Reply-To: <51FE90B8.8030203@web.de> On Sun, Aug 04, 2013 at 07:34:48PM +0200, Jens Lehmann wrote: > But we'll have to use sm_path here (like everywhere else in the > submodule script), because we'll run into problems under Windows > otherwise (see 64394e3ae9 for details). Apart from that the patch > is fine. We're still using path= in the foreach-script. Or rather, we're setting it. From what I can see and from the commit message 64394e3ae9 it could possible be a problem. Not sure how to solve it though... Just a simple correction would break all script depending on that. -- Med vänliga hälsningar Fredrik Gustafsson tel: 0733-608274 e-post: iveqy@iveqy.com