From: Jonathan Nieder Date: Sat, 03 Aug 2013 18:14:15 GMT Subject: Re: [PATCH 1/2] submodule: fix confusing variable name Message-ID: <20130803181415.GF2893@elie.Belkin> In-Reply-To: <1375550060-5406-2-git-send-email-sandals@crustytoothpaste.net> brian m. carlson wrote: > cmd_summary reads the output of git diff, but reads in the submodule > path into a variable called name. Since this variable does not > contain the name of the submodule, but the path, rename it to be > clearer what data it actually holds. Nice. Reviewed-by: Jonathan Nieder