From: Jeff King Date: Tue, 15 Nov 2011 18:18:40 GMT Subject: Re: [PATCH v4 3/3] upload-archive: use start_command instead of fork Message-ID: <20111115181840.GA15290@sigill.intra.peff.net> In-Reply-To: On Tue, Nov 15, 2011 at 06:44:38PM +0100, Erik Faye-Lund wrote: > > I think the code would be more readable if it just used the new > > argv_array. > > > Oooh, nice. The whole argv_array slipped past me, I like it! I don't think it existed when you started on this series. :) -Peff