From: Jonathan Nieder Date: Fri, 25 Feb 2011 07:54:29 GMT Subject: Re: [PATCH v4 17/73] gettextize: git-branch "Deleted branch [...]" message Message-ID: <20110225075429.GF23037@elie> In-Reply-To: <1298418152-27789-18-git-send-email-avarab@gmail.com> Ævar Arnfjörð Bjarmason wrote: > --- a/builtin/branch.c > +++ b/builtin/branch.c > @@ -214,7 +214,7 @@ static int delete_branches(int argc, const char **argv, int force, int kinds) > ret = 1; > } else { > struct strbuf buf = STRBUF_INIT; > - printf("Deleted %sbranch %s (was %s).\n", remote, > + printf(_("Deleted %sbranch %s (was %s).\n"), remote, This patch might be might easier to read squashed with the previous one (both for the sake of providing context to reviewers and avoiding mixed-language output :)).