From: Jonathan Nieder Date: Mon, 18 Oct 2010 03:38:33 GMT Subject: Re: [PATCH] documentation: git-config minor cleanups Message-ID: <20101018033722.GA3340@burratino> In-Reply-To: <1287371445-26134-1-git-send-email-cliff@meraki.com> Cliff Frey wrote: > Change push.default's description to add hyphens between values and > descriptions to make the manpage easier to read. The html version is > readable either way. > > Change status.showUntrackedFiles to make item descriptions be > sentences and to use the same asciidoc format as push.default. Yep, it is hard to read | · nothing do not push anything. | | · matching push all matching branches. All | branches having the same name in both ends are [etc] without the font change to indicate where each term begins and ends. So for what it's worth: Acked-by: Jonathan Nieder Thanks. > --- a/Documentation/config.txt > +++ b/Documentation/config.txt > @@ -1765,9 +1765,9 @@ status.showUntrackedFiles:: > the untracked files. Possible values are: > + > -- > - - 'no' - Show no untracked files > - - 'normal' - Shows untracked files and directories > - - 'all' - Shows also individual files in untracked directories. > +* `no` - Show no untracked files. > +* `normal` - Shows untracked files and directories. > +* `all` - Shows also individual files in untracked directories. If you are making these into sentences, they should be - Show no untracked... - Show untracked... - Also show... , no? [i.e., s/Shows/Show/c]