From: Ralf Wildenhues Date: Tue, 20 Jan 2009 07:08:52 GMT Subject: Re: [PATCH] Fix naming scheme for configure cache variables. Message-ID: <20090120070852.GE5561@ins.uni-bonn.de> In-Reply-To: <7vljt6mqv0.fsf@gitster.siamese.dyndns.org> * Junio C Hamano wrote on Tue, Jan 20, 2009 at 07:30:27AM CET: > Ralf Wildenhues writes: > > > In order to be cached, configure variables need to contain the > > string '_cv_', and they should begin with a package-specific > > prefix in order to avoid interfering with third-party macros. > > Rename ld_dashr, ld_wl_rpath, ld_rpath to git_cv_ld_dashr etc. > We require every patch we accept to be accompanied with a sign-off. > > Can you certify that ... [see Documentation/SubmittingPatches and look for > (4) Sign your work] ... please? Signed-off-by: Ralf Wildenhues Sorry about that. Cheers, Ralf