From: Mike Hommey Date: Tue, 11 Dec 2007 06:21:29 GMT Subject: Re: [PATCH 6/5] Move fetch_ref from http-push.c and http-walker.c to http.c Message-ID: <20071211062129.GA8372@glandium.org> In-Reply-To: <7vve75hl72.fsf@gitster.siamese.dyndns.org> On Mon, Dec 10, 2007 at 09:09:05PM -0800, Junio C Hamano wrote: > Mike Hommey writes: > > > Make the necessary changes to be ok with their difference, and rename the > > function http_fetch_ref. > > Sorry, but I cannot parse "ok with their difference" part... What about "to fit with their difference" ? Mike