From: Kyle McMartin Date: Sat, 07 Apr 2007 00:18:52 GMT Subject: Re: [PATCH] Distinguish branches by more than case in tests. Message-ID: <20070407001852.GB24803@athena.road.mcmartin.ca> In-Reply-To: On Fri, Apr 06, 2007 at 04:41:08PM -0700, Linus Torvalds wrote: > And "polish" and "Polish" is the same word, right? AnD i cOuLD wRite > THInGs LiKE thiS, aND it WouLd bE eaSiER tO REad, RiGHt? > Or for a more humorous case that bit me until I reformatted my MacOSX machine as case-sensitive HFS+, how xt_conntrack.h and xt_CONNTRACK.h are the same file... Really makes looking at git-diff output interesting. Cheers, Kyle