From: Rocco Rutte Date: Tue, 25 Apr 2006 14:13:58 GMT Subject: Re: [PATCH] Make die() and error() prefix line with binary name if set Message-ID: <20060425141358.GH5482@bolero.cs.tu-berlin.de> In-Reply-To: * Jakub Narebski : >Wouldn't it be easier (and less idiomatic) to just do Oh, thanks for pointing it out. The second one I sent fixes it (and is against an updated master branch). bye, Rocco -- :wq!