From: Josef Weidendorfer Date: Mon, 08 Aug 2005 09:41:22 GMT Subject: Re: [PATCH] Teach git push .git/branches shorthand Message-ID: <200508081141.23242.Josef.Weidendorfer@gmx.de> In-Reply-To: On Monday 08 August 2005 11:10, Johannes Schindelin wrote: > Hi, > > On Sun, 7 Aug 2005, Junio C Hamano wrote: > > I hear a lot of people mention $GIT_DIR/branches/ is confusing. > > Maybe we should rename it to $GIT_DIR/remote/ directory? > > I'd prefer $GIT_DIR/remotes/. IMHO, $GIT_DIR/branches/ is really confusing. Hmmm... in $GIT_DIR/branches/ there are named references to remote (named) references. Perhaps we should call it "remoterefs/" instead? Josef