From: Kaartic Sivaraam Date: Thu, 06 Jul 2017 12:20:09 GMT Subject: Re: [PATCH] merge-message: change meaning of "empty merge message" Message-ID: <1499343609.2239.3.camel@gmail.com> In-Reply-To: <20170706044640.GA11020@alpha.vpn.ikke.info> On Thu, 2017-07-06 at 06:46 +0200, Kevin Daudt wrote: > > The function is called "rest_is_empty". > Thanks for correcting that! > But isn't it better that commit and merge use the same code, instead > of > duplicating it again? Otherwise one may be updated, and the other > forgotten, getting differences in behaviur, which is what you want to > solve. > Yes, I did think of that. It *seems* that neither "message_is_empty" or the "rest_is_empty" are exposed to other files. Have to work on that. -- Kaartic