From: Keller, Jacob E Date: Fri, 11 Jul 2014 18:04:43 GMT Subject: Re: [PATCH 1/3] tag: use skip_prefix instead of magic numbers Message-ID: <1405101883.22963.29.camel@jekeller-desk1.amr.corp.intel.com> In-Reply-To: <20140711175056.GE7856@sigill.intra.peff.net> On Fri, 2014-07-11 at 13:50 -0400, Jeff King wrote: > On Fri, Jul 11, 2014 at 10:24:05AM -0700, Jacob Keller wrote: > > > Make the parsing of the --sort parameter more readable by having > > skip_prefix keep our pointer up to date. > > > > Authored-by: Jeff King > > I suspect Junio may just apply this on the version of the commit he has > upstream, so you may not need this as part of your series. > > However, for reference, the right way to handle authorship is with a > > From: Jeff King > > at the top of your message body. Git-am will pick that up and turn it > into the author field of the commit. > Alright, thanks. Regards, Jake > -Peff > -- > To unsubscribe from this list: send the line "unsubscribe git" in > the body of a message to majordomo@vger.kernel.org > More majordomo info at http://vger.kernel.org/majordomo-info.html