{"thread":{"id":"9629","subject":"[PATCH] Documentation: For consistency, use CVS instead of cvs.","startedAt":"2007-08-24T00:40:08Z","lastAt":"2007-08-24T13:16:30Z","messageCount":3,"participants":["Brian Hetro","Junio C Hamano"],"isPatch":true,"patchVersion":1,"patchTotal":null},"messages":[{"id":"51414","messageId":"20070824004008.GA21778@ruiner","threadId":"9629","inReplyTo":null,"subject":"[PATCH] Documentation: For consistency, use CVS instead of cvs.","fromName":"Brian Hetro","fromEmail":"whee@smaertness.net","sentAt":"2007-08-24T00:40:08Z","receivedAt":"2007-08-24T00:40:08Z","isPatch":true,"sender":{"key":"whee@smaertness.net","avatar":"https://gravatar.com/avatar/1d20c40734a674e76a0a58c6d122ef493291db306d613a40653a035084d557b9?d=mp&s=160"},"body":"When not referring to the cvs command, CVS makes more sense.\n\nSigned-off-by: Brian Hetro <whee@smaertness.net>\n---\n Documentation/config.txt              |    4 ++--\n Documentation/git-cvsexportcommit.txt |    2 +-\n 2 files changed, 3 insertions(+), 3 deletions(-)\n\ndiff --git a/Documentation/config.txt b/Documentation/config.txt\nindex 462595c..a9fb221 100644\n--- a/Documentation/config.txt\n+++ b/Documentation/config.txt\n@@ -465,11 +465,11 @@ rerere.enabled::\n \tbe encountered again.  See gitlink:git-rerere[1].\n \n gitcvs.enabled::\n-\tWhether the cvs server interface is enabled for this repository.\n+\tWhether the CVS server interface is enabled for this repository.\n \tSee gitlink:git-cvsserver[1].\n \n gitcvs.logfile::\n-\tPath to a log file where the cvs server interface well... logs\n+\tPath to a log file where the CVS server interface well... logs\n \tvarious stuff. See gitlink:git-cvsserver[1].\n \n gitcvs.allbinary::\ndiff --git a/Documentation/git-cvsexportcommit.txt b/Documentation/git-cvsexportcommit.txt\nindex 6c423e3..4c8d1e6 100644\n--- a/Documentation/git-cvsexportcommit.txt\n+++ b/Documentation/git-cvsexportcommit.txt\n@@ -59,7 +59,7 @@ OPTIONS\n \tUseful for patch series and the like.\n \n -u::\n-\tUpdate affected files from cvs repository before attempting export.\n+\tUpdate affected files from CVS repository before attempting export.\n \n -v::\n \tVerbose.\n-- \n1.5.3.rc6.17.g1911\n"},{"id":"51425","messageId":"7vhcmps9a2.fsf@gitster.siamese.dyndns.org","threadId":"9629","inReplyTo":"20070824004008.GA21778@ruiner","subject":"Re: [PATCH] Documentation: For consistency, use CVS instead of cvs.","fromName":"Junio C Hamano","fromEmail":"gitster@pobox.com","sentAt":"2007-08-24T07:04:37Z","receivedAt":"2007-08-24T07:04:37Z","isPatch":true,"sender":{"key":"gitster@pobox.com","avatar":"https://avatars.githubusercontent.com/u/54884?v=4"},"body":"Brian Hetro <whee@smaertness.net> writes:\n\n> When not referring to the cvs command, CVS makes more sense.\n\nI wonder if you would also want to upcase this one:\n\ndiff --git a/Documentation/git-cvsserver.txt b/Documentation/git-cvsserver.txt\nindex 60d0bcf..258a62f 100644\n--- a/Documentation/git-cvsserver.txt\n+++ b/Documentation/git-cvsserver.txt\n@@ -102,7 +102,7 @@ No special setup is needed for SSH access, other than having GIT tools\n in the PATH. If you have clients that do not accept the CVS_SERVER\n environment variable, you can rename git-cvsserver to cvs.\n \n-Note: Newer cvs versions (>= 1.12.11) also support specifying\n+Note: Newer CVS versions (>= 1.12.11) also support specifying\n CVS_SERVER directly in CVSROOT like\n \n ------\n"},{"id":"51445","messageId":"20070824131630.GA5409@ruiner","threadId":"9629","inReplyTo":"7vhcmps9a2.fsf@gitster.siamese.dyndns.org","subject":"Re: [PATCH] Documentation: For consistency, use CVS instead of cvs.","fromName":"Brian Hetro","fromEmail":"whee@smaertness.net","sentAt":"2007-08-24T13:16:30Z","receivedAt":"2007-08-24T13:16:30Z","isPatch":true,"sender":{"key":"whee@smaertness.net","avatar":"https://gravatar.com/avatar/1d20c40734a674e76a0a58c6d122ef493291db306d613a40653a035084d557b9?d=mp&s=160"},"body":"On Fri, Aug 24, 2007 at 00:04:37 -0700, Junio C Hamano wrote:\n> Brian Hetro <whee@smaertness.net> writes:\n> \n> > When not referring to the cvs command, CVS makes more sense.\n> \n> I wonder if you would also want to upcase this one:\n> \n> diff --git a/Documentation/git-cvsserver.txt b/Documentation/git-cvsserver.txt\n> index 60d0bcf..258a62f 100644\n> --- a/Documentation/git-cvsserver.txt\n> +++ b/Documentation/git-cvsserver.txt\n> @@ -102,7 +102,7 @@ No special setup is needed for SSH access, other than having GIT tools\n>  in the PATH. If you have clients that do not accept the CVS_SERVER\n>  environment variable, you can rename git-cvsserver to cvs.\n>  \n> -Note: Newer cvs versions (>= 1.12.11) also support specifying\n> +Note: Newer CVS versions (>= 1.12.11) also support specifying\n>  CVS_SERVER directly in CVSROOT like\n>  \n>  ------\n\nThis one probably should also be uppercase.  (I think I debated\nwhether or not it referred to the GNU CVS command or CVS in general)\n"}]}