{"thread":{"id":"39199","subject":"Patch for readability enhancement","startedAt":"2015-05-01T11:07:25Z","lastAt":"2015-05-01T11:07:25Z","messageCount":1,"participants":["Alangi Derick"],"isPatch":false,"patchVersion":null,"patchTotal":null},"messages":[{"id":"260312","messageId":"CAKB+oNuh26vrwd2=TRQQs6fFFQ-O16Ouh3WxySxWgYx03sKhCw@mail.gmail.com","threadId":"39199","inReplyTo":null,"subject":"Patch for readability enhancement","fromName":"Alangi Derick","fromEmail":"alangiderick@gmail.com","sentAt":"2015-05-01T11:07:25Z","receivedAt":"2015-05-01T11:07:25Z","isPatch":false,"sender":{"key":"alangiderick@gmail.com","avatar":"https://gravatar.com/avatar/f5878e69e83b4cf7ed499336c4a114dc2cb253253bc57c9b8ffcf0e129320795?d=mp&s=160"},"body":"This patch is to enhance readability and consistency in English to the\nusers of Git\n\ndiff --git a/git.c b/git.c\nindex 42a4ee5..481aa74 100644\n--- a/git.c\n+++ b/git.c\n@@ -667,7 +667,7 @@ int main(int argc, char **av)\n  } else {\n  /* The user didn't specify a command; give them help */\n  commit_pager_choice();\n- printf(\"usage: %s\\n\\n\", git_usage_string);\n+ printf(\"Usage: %s\\n\\n\", git_usage_string);\n  list_common_cmds_help();\n  printf(\"\\n%s\\n\", _(git_more_info_string));\n  exit(1);\n\nRegards\nAlangi Derick Ndimnain\n"}]}